HTC Explorer...WiFi problem..!!!

Results 1 to 6 of 6

Thread: HTC Explorer...WiFi problem..!!!

  1. #1
    " It'S iN tHe GaMe..." justme101's Avatar
    Join Date
    Oct 2008
    Location
    Kolkata
    Posts
    198

    Default HTC Explorer...WiFi problem..!!!

    I can connect to my office WiFi everytime without any problems. It uses a static IP though which is not an issue. But the thing i am pissed off about is that i recently bought a Belkin N150 modem+router and tried to connect to it from the phone. It worked fine for 2 days...but from the 3rd day when i try to connect to the router it gets connected but gets stuck on the process of obtaining the IP address from the router. So now i reset the phone to factory settings and try to connect and it works flawlessly but the same thing happens after two days - stuck on "obtaining IP address from the router.."


    any help????? Here's a screen shot of the window..

    Popular Gadget Deals
    Core2Quad Q8400@ 2.66GHZ || LG FLATRON E2041 20" LED || Sapphire HD6770 || Corsair CX430 V2 || [B]NZXT Lexa S[/B] ||
    HTC Explorer [Rooted]|| [B]Nokia Lumia 520[/B] || [B]Apple Earpods[/B]
    [QUOTE=Skud;1643691] The joy of holding a new graphics card has no parallel. Enjoy. [/QUOTE]

  2. #2
    In The Zone
    Join Date
    Apr 2012
    Location
    Noida,India
    Posts
    394

    Default Re: HTC Explorer...WiFi problem..!!!

    If you are able to connect HTC Explorer with any other Wifi therefore the problem is not with the phone.
    And i suggest to please try your belkin wifi with any other device in your home ...if gets stuck in other device too then it obviously hints that something is wrong with the belkin router...

  3. #3
    " It'S iN tHe GaMe..." justme101's Avatar
    Join Date
    Oct 2008
    Location
    Kolkata
    Posts
    198

    Default Re: HTC Explorer...WiFi problem..!!!

    @techlover

    Well no other wifi devices at present...but i did try to connect with a static IP address and it's working nicely since the past week. So my problem is kind of SOLVED but still it bugs me why the stupid wifi doesn't work...i'll get some device from my friends and try the wifi and let you know..
    Core2Quad Q8400@ 2.66GHZ || LG FLATRON E2041 20" LED || Sapphire HD6770 || Corsair CX430 V2 || [B]NZXT Lexa S[/B] ||
    HTC Explorer [Rooted]|| [B]Nokia Lumia 520[/B] || [B]Apple Earpods[/B]
    [QUOTE=Skud;1643691] The joy of holding a new graphics card has no parallel. Enjoy. [/QUOTE]

  4. #4
    In The Zone
    Join Date
    Apr 2012
    Location
    london
    Posts
    208

    Default Re: HTC Explorer...WiFi problem..!!!

    Hi there buddy i think you have to check settings of your router and give full wifi access to other devices.
    Regards
    Frank
    http://www.testchief.com/

  5. #5
    Alpha Geek
    Join Date
    Feb 2004
    Posts
    827

    Default Re: HTC Explorer...WiFi problem..!!!

    It is able to connect to your Router, only stuck where it is requesting IP from router. Make sure DHCP server in router is enabled.
    ~Ricky

    Still looking for someone to partner with : http://linuxsolved.com

  6. #6
    " It'S iN tHe GaMe..." justme101's Avatar
    Join Date
    Oct 2008
    Location
    Kolkata
    Posts
    198

    Default Re: HTC Explorer...WiFi problem..!!!

    Quote Originally Posted by Ricky View Post
    It is able to connect to your Router, only stuck where it is requesting IP from router. Make sure DHCP server in router is enabled.
    I don't think it's about that because i can connect using a static IP....it's the automatic connecting which bugs many times.
    Core2Quad Q8400@ 2.66GHZ || LG FLATRON E2041 20" LED || Sapphire HD6770 || Corsair CX430 V2 || [B]NZXT Lexa S[/B] ||
    HTC Explorer [Rooted]|| [B]Nokia Lumia 520[/B] || [B]Apple Earpods[/B]
    [QUOTE=Skud;1643691] The joy of holding a new graphics card has no parallel. Enjoy. [/QUOTE]

Similar Threads

  1. two problem 1st is wifi problem and second is outlook 2007
    By ashishstillthere in forum Software Q&A
    Replies: 8
    Last Post: 05-08-2009, 12:20 PM
  2. Serious Problem Need help (EXPLORER)
    By max_demon in forum Software Q&A
    Replies: 8
    Last Post: 08-05-2007, 11:36 PM
  3. problem with explorer
    By Samish in forum Tutorials
    Replies: 2
    Last Post: 06-11-2006, 08:26 PM
  4. problem with explorer
    By njm in forum Software Q&A
    Replies: 2
    Last Post: 12-09-2006, 01:37 PM
  5. Explorer Problem !!!
    By dreams in forum Software Q&A
    Replies: 6
    Last Post: 24-12-2005, 07:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Close